All Collections
FAQ
Data sources
I don't see the Data Sources option under Insights
I don't see the Data Sources option under Insights

What is needed to access and manage data sources, entities, and connections in your Quantive account

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a week ago

Problem

I am trying to manage the data sources and entities for my account, but I don't see a Data Sources option in my Quantive Results Account.

Cause

To manage data sources (add, delete, sync, check status etc.), entities (create, delete, preview etc.) and connections (create, edit, delete) in your Quantive Results account, your role must include the "Manage Data" permission.

Solution

You can either create a new role that contains the "Manage data" permission for your user role or get the system role admin or data that are available in Quantive Results by default.

Did this answer your question?