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Why are OKR Update Reminders not sent?
Why are OKR Update Reminders not sent?

Troubleshoot issues with the "Time to update your OKRs" email not sending to your account users.

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a week ago

Problem
OKR update reminders email does not send.

Cause
There are several reasons why you're not receiving OKR update reminders.

  • There are no active sessions in your account. An active session is one that has a:

- start date before today

- an end date after today

- is in Open or In Progress status

  • There are no OKRs in the session assigned to you.

  • All key results assigned to you already have an update for their session's cadence - you can see a session's cadence by clicking on the three dots next to its name.
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Solution
Go to All Sessions screen and check your sessions start and end dates, as well as their status. If they meet the active session definition from the previous paragraph, check your assigned key results from the Home screen in the " My OKRs " section and see if they haven't been updated for their current cadence already.
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If your assigned key results haven't been updated already for their session's cadence and the sessions they're in also meet the requirements mentioned from the previous paragraph, please proceed to do the following:

  1. Go to Settings -> OKR update reminders

  • Make sure the OKR update reminders are with status enabled.

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