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Users not receiving the Quantive emails in their Inbox
Users not receiving the Quantive emails in their Inbox

Users can't find the Quantive invitation or notification emails. They often go to the Spam folder

Neli Ivanova avatar
Written by Neli Ivanova
Updated over a week ago

Problem

  • I invited a few users from my company to Quantive, but they did not receive an invite email.

  • I am not receiving the Quantive notification emails in my Inbox

  • Quantive emails often go to the Spam folder

Cause

  • You have a spam filter that is putting Quantive emails in your Spam folder

  • You have an email rule that catches the subject or contents of a Quantive email and moves it to a folder

Solution

  • Check your Spam folder. If you find Quantive emails there, please add our domain to the trusted senders. Here’s a handy article.

  • Use global search form your entire mailbox, and look for messages from our domain. The emails that we’re sending have the following parameters:

    - Invite email:
    From: [email protected]
    Subject: Name of user who invited (e.g. John Smith) has invited you to account name (e.g. Microsoft) account on Quantive.

    - Password reset mail:
    From: [email protected]
    Subject: Reset your password

  • Contact your IT team to validate if the message has not been blocked before it reached your individual mailbox

Note: Once you’ve successfully reset your password, go to https://yourdomain.(us).gtmhub.com or https://quantive.com and log in with your email and new password

If none of the above steps helped to resolve your issue, please contact Quantive Support for further assistance.

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