Problem

You are not receiving any aggregated reports from Gtmhub on your email

Cause

There are several reasons why you're not receiving the aggregated report:

  • Ther are no active sessions in your account. An active session is one that has a:

- start date before today

- an end date after today

- is in Open or In Progress status

  • There are no OKRs in the session assigned to you.

Solution

  1. Go to All Sessions screen and check your sessions start and end dates, as well as their status. If they meet the active session definition from the previous paragraph, proceed.
  2. Go to Settings -> Methodology -> Report Settings.
  • Make sure the Do not send aggregated report option is unchecked
  • By default, the aggregated report is sent only for session in In Progress status. If your session is in Open status, and you want to send an aggregated report for it, check the Include open sessions checkbox.
  • If you want to cover any additional scenarios, review the other options on the Report settings screen and adjust them
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